Access Protection for Apache 2.4

Post your ideas on features for CrazyStat, improvements, wishes etc. here.
Forum rules
You can find my list of todos here to see what is already planned for CrazyStat. But feel free to request anything that comes to your mind, even if it is already on the list (but don't complain if I just answer "already on the todo" then... ;-) ). A "+1" reply is always welcome.

Preferred language of discussion is English so most users can profit from your threads, but German is okay as well.

Bevorzugte Sprache ist Englisch, damit möglichst viele Nutzer von den Threads profitieren können, aber Deutsch wird auch akzeptiert.
Post Reply
cmb
Posts: 7
Joined: Mon Sep 10, 2012 3:22 pm

Access Protection for Apache 2.4

Post by cmb » Wed Apr 09, 2014 5:19 pm

Hi Christopher,

I've just noticed that the access protection of stat/usr/ might not work under Apache 2.4 servers; see https://httpd.apache.org/docs/2.4/upgrading.html#access. For CMSimple_XH this was solved by IfModule directives, and that seems to work fine.

Best regards,
Christoph

Christopher
Site Admin
Posts: 162
Joined: Sat Mar 03, 2012 10:30 pm
Location: Germany

Re: Access Protection for Apache 2.4

Post by Christopher » Tue Apr 15, 2014 1:04 pm

Hi Christoph,

thanks.

Fixed in SVN:
http://sourceforge.net/p/crazystat/code/475/

Greetings,
Christopher
I try to support my users as best as I can.
Please support me and CrazyStat in return. Thanks.

Post Reply